Requirements

Server

  • Apache, Nginx or IIS
  • Database and PDO drivers for SQLite, MSSQL, MySQL or PostgreSQL
  • PHP 5.4.0 and higher

Apache

Enable the mod_deflate, mod_headers and mod_rewrite modules for the best experience of your website.

Nginx

Utilize the .htaccess online converter to generated your Nginx configuration.

Browser

  • Last 2 versions
    • Chrome
    • Firefox
    • Microsoft Edge
    • Safari
  • Internet Explorer 11
Edit on GitHub